Welcome To GiantScaleNews.com

GSN is the BEST in an RC online community. Less corporate BS and more down home fun. Better conversations with REAL RC'ers. Don't settle for the biggest when you can have the best!
  1. If you are new to GiantScaleNews.com, please register, introduce yourself, and make yourself at home.

    We're 1st in Giant Scale RC because we've got the best membership on the internet! Take a look around and don't forget to register to get all of the benefits of GSN membership!


Request Posting new classified ad

Discussion in 'Site Tutorials, Requests, Bug Reports, etc.' started by Bunky.F.Knuckle, Apr 5, 2017.

  1. When I post a new classified ad, I try to upload pics, but they will not upload. I know my pic sizes may have something to do with that issue.

    Also, when I press the create ad tab, I get an error message saying that I need to add a thumbnail image from URL. I am not trying to upload images from a web address, just trying to get them from my phone to the ad, and get an airplane sold.
    thurmma likes this.
  2. No help????

    Still not able to make classified ads......

    Anyone else have this issue?
  3. I knew about the problem with deleting classified adds, this is my first hearing about this problem. I am limited on what I can get into on here, but I will spread the word to Paul.. I'm sorry for all the troubles and will look into this asap! PLEASE bare with us
    pawnshopmike likes this.

  4. Ok, so I tried it and it worked for me.. go to classifieds. Click were you want it to go.

    click on post new thread

    fill it out

    look right under where it said TAGS and click " UPLOAD FILE"

    then go thru your phone or pc and click it and it adds it to it

    pawnshopmike likes this.

  5. I clicked on upload file, long prior to making this thread.

    I just tried to make an ad for my 3W 55xi to sell, and even tho I dont have any pics at the moment, I clicked create ad, and the same dag gum error shows up. "Please upload a thumbnail image".

    Im just using the internet icon on my Samsung S7 Active. Havent tried Chrome or FireFox. Have not had an issue with making classified ads or uploading pics until the new owner changed things.

Share This Page